feat(pkginfo): auto-upgrade all dependencies at once

* cubicweb to >=3.37.0,<3.38.0
* cubicweb-prometheus to >=0.2.0,<0.3.0
* cubicweb-rqlcontroller to >=0.9.0,<0.10.0
* cubicweb-signedrequest to >=1.1.0,<1.2.0
* cubicweb-sentry to >=0.6.0,<0.7.0
* cubicweb-card to >=1.2.0,<1.3.0
* cwclientlib to >=1.2.0,<1.3.0
Status Name Job ID Coverage
  Lint
passed black #592911
lint black

00:00:23

passed check-manifest #592912
lint check-manifest

00:00:29

passed flake8 #592913
lint flake8

00:00:34

failed mypy #592914
lint mypy allowed to fail

00:00:10

 
  Tests
failed py3 #592915
tests py3

00:00:50

 
  Release
skipped image_build #592916
release kaniko
 
Name Stage Failure
failed
py3 Tests
Uploading artifacts for failed job
WARNING: py3-deprecated-warnings.json: no matching files
ERROR: No files to upload
WARNING: report.xml: no matching files
ERROR: No files to upload
Uploading artifacts...
Uploading artifacts...
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1
failed
mypy Lint
Changeset 37878ce43dfc4d32191194fa370370a2ca8ebeeb is present
Updating to 37878ce43dfc4
switching to topic upgrade-all-e307aed1e0e02ea9178f1557220e73f3ade72e30
46 files updated, 0 files merged, 0 files removed, 0 files unresolved
Executing "step_script" stage of the job script
$ tox -e mypy
ERROR: unknown environment 'mypy'
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1