feat(pkginfo): depends on logilab-common 2.x

Merge request reports