Commit fe3536b4 authored by Alexandre Fayolle's avatar Alexandre Fayolle
Browse files

prepare 0.32.0

--HG--
branch : stable
parent 6166eba6dbc4
ChangeLog for yams
------------------
* support TZDatetime and TZTime
2011-02-18 -- 0.31.0
2011-04-01 -- 0.32.0
* new `skiprels` argument to EntitySchema.is_subjobject
* started a `serialize` module to serialize a yams schema as OWL
......
......@@ -24,7 +24,7 @@ __docformat__ = "restructuredtext en"
modname = 'yams'
# release version
numversion = (0, 31, 0)
numversion = (0, 32, 0)
version = '.'.join(str(num) for num in numversion)
# license and copyright
......@@ -59,6 +59,6 @@ include_dirs = []
scripts = ['bin/yams-check', 'bin/yams-view']
install_requires = [
'logilab-common >= 0.54.1',
'logilab-database >= 1.3.0',
'logilab-common >= 0.55.2',
'logilab-database >= 1.5.0',
]
File mode changed from 100644 to 100755
yams (0.32.0-1) unstable; urgency=low
* new upstream release
-- Alexandre Fayolle <alexandre.fayolle@logilab.fr> Fri, 01 Apr 2011 15:30:31 +0200
yams (0.31.0-1) unstable; urgency=low
* new upstream release
......
......@@ -11,7 +11,7 @@ Standards-Version: 3.8.0
Package: python-yams
Architecture: all
Depends: ${python:Depends}, python-logilab-common (> 0.47.0), python-logilab-database (>= 1.3.0)
Depends: ${python:Depends}, python-logilab-common (> 0.55.2), python-logilab-database (>= 1.5.0)
Conflicts: python-yams (<= 0.5.2)
XB-Python-Version: ${python:Versions}
Description: entity / relation schema
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment