Commit 267572e5 authored by Rémi Cardona's avatar Rémi Cardona
Browse files

[pkg] 0.42.0

parent f79ca72de43f
ChangeLog for yams
------------------
2015-12-16 -- 0.42.0
* #2098714: Stop injecting '_' into python's builtins
* #287000: [reader] Finally remove long deprecated bits
* #2322745: [pkg] Use setuptools and standard package layout
* #3217241: [buildobjs] Fix undefined variable name
2015-10-12 -- 0.41.1
* #286709: support for calling unicode/str on a validation error before its
actual translation
......
......@@ -24,7 +24,7 @@ __docformat__ = "restructuredtext en"
modname = 'yams'
# release version
numversion = (0, 41, 1)
numversion = (0, 42, 0)
version = '.'.join(str(num) for num in numversion)
# license and copyright
......
yams (0.42.0-1) unstable; urgency=medium
* New upstream release.
-- Rémi Cardona <remi.cardona@logilab.fr> Wed, 16 Dec 2015 17:21:45 +0100
yams (0.41.1-1) unstable; urgency=medium
* New upstream release.
......
......@@ -9,7 +9,7 @@
Summary: entity / relation schema
Name: %{python}-yams
Version: 0.41.1
Version: 0.42.0
Release: logilab.1%{?dist}
Source0: http://download.logilab.org/pub/yams/yams-%{version}.tar.gz
License: LGPLv2+
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment