Commit c82cda4a authored by Rémi Cardona's avatar Rémi Cardona
Browse files

[pkg] Add missing dependencies

parent 83e463e6e07b
...@@ -33,7 +33,9 @@ author = "Sylvain Thenault" ...@@ -33,7 +33,9 @@ author = "Sylvain Thenault"
author_email = "contact@logilab.fr" author_email = "contact@logilab.fr"
install_requires = [ install_requires = [
'setuptools',
'six >= 1.4.0', 'six >= 1.4.0',
'logilab-common',
'lxml', 'lxml',
'html2text', 'html2text',
] ]
...@@ -7,6 +7,8 @@ Build-Depends: ...@@ -7,6 +7,8 @@ Build-Depends:
debhelper (>= 9), debhelper (>= 9),
python (>= 2.6.5), python (>= 2.6.5),
python3-all, python3-all,
python-setuptools,
python3-setuptools,
X-Python-Version: >= 2.6 X-Python-Version: >= 2.6
X-Python3-Version: >= 3.3 X-Python3-Version: >= 3.3
Standards-Version: 3.9.6 Standards-Version: 3.9.6
......
...@@ -25,7 +25,13 @@ BuildArch: noarch ...@@ -25,7 +25,13 @@ BuildArch: noarch
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot
BuildRequires: %{python} BuildRequires: %{python}
Requires: %{python}, %{python}-logilab-common >= 0.55.2 BuildRequires: %{python}-setuptools
Requires: %{python}
Requires: %{python}-setuptools
Requires: %{python}-six
Requires: %{python}-html2text
Requires: %{python}-logilab-common >= 0.55.2
Requires: %{python}-lxml
%description %description
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment