Commit 7c30f6f3 authored by Julien Cristau's avatar Julien Cristau
Browse files

[debian] use debhelper compat 9

parent bb95ad909fbe
......@@ -4,9 +4,9 @@ Priority: optional
Maintainer: Logilab S.A. <contact@logilab.fr>
Uploaders: Sylvain Thenault <sylvain.thenault@logilab.fr>,
Aurélien Campéas <aurelien.campeas@logilab.fr>
Build-Depends: debhelper (>= 7.0.50~), python-all, python3-all
Build-Depends: debhelper (>= 9), python-all, python3-all
#, python-logilab-common, python-lxml, python-imaging, poppler-utils
Standards-Version: 3.9.2
Standards-Version: 3.9.6
Homepage: http://www.logilab.org/project/logilab-mtconverter
Vcs-Hg: http://hg.logilab.org/logilab/mtconverter
Vcs-Browser: http://hg.logilab.org/logilab/mtconverter
......
......@@ -3,15 +3,16 @@ Section: python
Priority: optional
Maintainer: Sylvain Thenault <sylvain.thenault@logilab.fr>
Build-Depends:
debhelper (>= 7),
debhelper (>= 9),
python (>= 2.6.5),
X-Python-Version: >= 2.6
Standards-Version: 3.8.1
Standards-Version: 3.9.6
Package: python-logilab-mtconverter
Architecture: all
Depends:
${python:Depends},
${misc:Depends},
python-logilab-common,
Suggests: python-imaging, python-pygments, pdftotext, lynx, python-chardet
Homepage: http://www.logilab.org/project/mtconverter
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment