Commit 2001187e authored by Fabien Amarger's avatar Fabien Amarger
Browse files

fix(setup): Fix rdflib to be >= 5.0.0 and < 6.0.0 since CubicWeb has this dependency

parent fb9677a85df1
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
requires = { requires = {
"cubicweb": ">=3.30", "cubicweb": ">=3.30",
"yams": None, "yams": None,
"rdflib": None, "rdflib": ">=5.0.0, <6.0.0",
"Jinja2": None, "Jinja2": None,
} }
install_requires = ["{0} {1}".format(d, v or "").strip() for d, v in requires.items()] install_requires = ["{0} {1}".format(d, v or "").strip() for d, v in requires.items()]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment