Added tag 3.30.1 for changeset dd445014650d

--HG--
branch : 3.30
11 jobs for branch/3.30 in 23 minutes and 5 seconds (queued for 30 minutes and 19 seconds)
Status Name Job ID Coverage
  Lint
passed build_doc #332302

00:02:02

passed lint_doc8 #332300

00:00:45

passed lint_manifest #332299

00:01:09

passed lint_py #332298

00:00:57

passed lint_yaml #332301

00:00:55

 
  Tests
failed py3-from-forge-misc #332308
allowed to fail

00:01:26

failed py3-from-forge-server #332306
allowed to fail

00:01:09

failed py3-from-forge-web #332307
allowed to fail

00:01:57

passed py3_misc #332305

00:10:47

passed py3_server #332303

00:20:32

passed py3_web #332304

00:09:43

 
Name Stage Failure
failed
py3-from-forge-misc Tests
  Running command git clone -q https://github.com/Psycojoker/pytest-capture-deprecatedwarnings /tmp/pip-req-build-1uaiv3qz
ERROR: Could not find a version that satisfies the requirement yapps (unavailable) (from versions: 2.2.0)
ERROR: No matching distribution found for yapps (unavailable)

ERROR: could not install deps [-r/builds/cubicweb/cubicweb/requirements/from-forge.txt, -r/builds/cubicweb/cubicweb/requirements/dev.txt, -r/builds/cubicweb/cubicweb/requirements/test-misc.txt]; v = InvocationError('/builds/cubicweb/cubicweb/.tox/py3-from-forge-misc/bin/python -m pip install -r/builds/cubicweb/cubicweb/requirements/from-forge.txt -r/builds/cubicweb/cubicweb/requirements/dev.txt -r/builds/cubicweb/cubicweb/requirements/test-misc.txt (see /builds/cubicweb/cubicweb/.tox/py3-from-forge-misc/log/py3-from-forge-misc-1.log)', 1)
___________________________________ summary ____________________________________
ERROR: py3-from-forge-misc: could not install deps [-r/builds/cubicweb/cubicweb/requirements/from-forge.txt, -r/builds/cubicweb/cubicweb/requirements/dev.txt, -r/builds/cubicweb/cubicweb/requirements/test-misc.txt]; v = InvocationError('/builds/cubicweb/cubicweb/.tox/py3-from-forge-misc/bin/python -m pip install -r/builds/cubicweb/cubicweb/requirements/from-forge.txt -r/builds/cubicweb/cubicweb/requirements/dev.txt -r/builds/cubicweb/cubicweb/requirements/test-misc.txt (see /builds/cubicweb/cubicweb/.tox/py3-from-forge-misc/log/py3-from-forge-misc-1.log)', 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1
failed
py3-from-forge-web Tests
  Running command git clone -q https://github.com/Psycojoker/pytest-capture-deprecatedwarnings /tmp/pip-req-build-3b7ytm3l
ERROR: Could not find a version that satisfies the requirement yapps (unavailable) (from versions: 2.2.0)
ERROR: No matching distribution found for yapps (unavailable)

ERROR: could not install deps [-r/builds/cubicweb/cubicweb/requirements/from-forge.txt, -r/builds/cubicweb/cubicweb/requirements/dev.txt, -r/builds/cubicweb/cubicweb/requirements/test-web.txt]; v = InvocationError('/builds/cubicweb/cubicweb/.tox/py3-from-forge-web/bin/python -m pip install -r/builds/cubicweb/cubicweb/requirements/from-forge.txt -r/builds/cubicweb/cubicweb/requirements/dev.txt -r/builds/cubicweb/cubicweb/requirements/test-web.txt (see /builds/cubicweb/cubicweb/.tox/py3-from-forge-web/log/py3-from-forge-web-1.log)', 1)
___________________________________ summary ____________________________________
ERROR: py3-from-forge-web: could not install deps [-r/builds/cubicweb/cubicweb/requirements/from-forge.txt, -r/builds/cubicweb/cubicweb/requirements/dev.txt, -r/builds/cubicweb/cubicweb/requirements/test-web.txt]; v = InvocationError('/builds/cubicweb/cubicweb/.tox/py3-from-forge-web/bin/python -m pip install -r/builds/cubicweb/cubicweb/requirements/from-forge.txt -r/builds/cubicweb/cubicweb/requirements/dev.txt -r/builds/cubicweb/cubicweb/requirements/test-web.txt (see /builds/cubicweb/cubicweb/.tox/py3-from-forge-web/log/py3-from-forge-web-1.log)', 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1
failed
py3-from-forge-server Tests
  Running command git clone -q https://github.com/Psycojoker/pytest-capture-deprecatedwarnings /tmp/pip-req-build-abp195eo
ERROR: Could not find a version that satisfies the requirement yapps (unavailable) (from versions: 2.2.0)
ERROR: No matching distribution found for yapps (unavailable)

ERROR: could not install deps [-r/builds/cubicweb/cubicweb/requirements/from-forge.txt, -r/builds/cubicweb/cubicweb/requirements/dev.txt, -r/builds/cubicweb/cubicweb/requirements/test-server.txt]; v = InvocationError('/builds/cubicweb/cubicweb/.tox/py3-from-forge-server/bin/python -m pip install -r/builds/cubicweb/cubicweb/requirements/from-forge.txt -r/builds/cubicweb/cubicweb/requirements/dev.txt -r/builds/cubicweb/cubicweb/requirements/test-server.txt (see /builds/cubicweb/cubicweb/.tox/py3-from-forge-server/log/py3-from-forge-server-1.log)', 1)
___________________________________ summary ____________________________________
ERROR: py3-from-forge-server: could not install deps [-r/builds/cubicweb/cubicweb/requirements/from-forge.txt, -r/builds/cubicweb/cubicweb/requirements/dev.txt, -r/builds/cubicweb/cubicweb/requirements/test-server.txt]; v = InvocationError('/builds/cubicweb/cubicweb/.tox/py3-from-forge-server/bin/python -m pip install -r/builds/cubicweb/cubicweb/requirements/from-forge.txt -r/builds/cubicweb/cubicweb/requirements/dev.txt -r/builds/cubicweb/cubicweb/requirements/test-server.txt (see /builds/cubicweb/cubicweb/.tox/py3-from-forge-server/log/py3-from-forge-server-1.log)', 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1