Commit ed803390 authored by Elouan Martinet's avatar Elouan Martinet
Browse files

Backed out changeset 7a15754a2633

It is no longer needed to support 2to3.

--HG--
branch : 3.31
parent 14dafdef46cf
Pipeline #84722 failed with stages
in 10 minutes and 56 seconds
......@@ -4,7 +4,6 @@ include COPYING.LESSER
include pylintrc
include jshintrc
include tox.ini
include pyproject.toml
exclude .gitlab-ci.yml
exclude .yamllint
prune .gitlab
......
[build-system]
requires = [
"setuptools < 58.0.0",
"wheel"
]
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment