Commit a5455afb authored by Nicolas Chauvat's avatar Nicolas Chauvat
Browse files

ci: use image from heptapod registry since r.intra was shut down

--HG--
branch : 3.31
parent af98525364c2
......@@ -93,7 +93,7 @@ py3-server:
- requirements/dev.txt
- requirements/test-server.txt
stage: tests
image: r.intra.logilab.fr/jenkins/jnlp:buster
image: registry.logilab.fr/logilab/infra/dockerfiles/debian-buster-slim-pg11
before_script:
- sudo apt update
- sudo DEBIAN_FRONTEND=noninteractive APT_LISTCHANGES_FRONTEND=none apt-get install -y --assume-yes -qq -o=Dpkg::Use-Pty=0 slapd ldap-utils
......@@ -116,7 +116,7 @@ py3-web:
- requirements/dev.txt
- requirements/test-web.txt
stage: tests
image: r.intra.logilab.fr/jenkins/jnlp:buster
image: registry.logilab.fr/logilab/infra/dockerfiles/debian-buster-slim-pg11
before_script:
- sudo apt update && sudo apt install -y firefox-esr
script:
......@@ -138,7 +138,7 @@ py3-misc:
- requirements/dev.txt
- requirements/test-misc.txt
stage: tests
image: r.intra.logilab.fr/jenkins/jnlp:buster
image: registry.logilab.fr/logilab/infra/dockerfiles/debian-buster-slim-pg11
before_script:
- sudo apt update && sudo apt install -y firefox-esr
script:
......@@ -178,7 +178,7 @@ py3-from-forge-server:
- requirements/test-server.txt
- if: '$TRIGGERED_FROM_OTHER_PROJECT'
stage: tests
image: r.intra.logilab.fr/jenkins/jnlp:buster
image: registry.logilab.fr/logilab/infra/dockerfiles/debian-buster-slim-pg11
allow_failure: true
before_script:
- sudo apt update
......@@ -201,7 +201,7 @@ py3-from-forge-web:
- requirements/test-web.txt
- if: '$TRIGGERED_FROM_OTHER_PROJECT'
stage: tests
image: r.intra.logilab.fr/jenkins/jnlp:buster
image: registry.logilab.fr/logilab/infra/dockerfiles/debian-buster-slim-pg11
allow_failure: true
before_script:
- sudo apt update && sudo apt install -y firefox-esr
......@@ -223,7 +223,7 @@ py3-from-forge-misc:
- requirements/test-misc.txt
- if: '$TRIGGERED_FROM_OTHER_PROJECT'
stage: tests
image: r.intra.logilab.fr/jenkins/jnlp:buster
image: registry.logilab.fr/logilab/infra/dockerfiles/debian-buster-slim-pg11
allow_failure: true
before_script:
- sudo apt update && sudo apt install -y firefox-esr
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment