Commit a20d5b40 authored by Denis Laxalde's avatar Denis Laxalde
Browse files

[pkg] Depends on logilab-common >= 1.4.0

parent a96c770b2ef1
......@@ -22,7 +22,7 @@ BuildArch: noarch
Requires: %{python}
Requires: %{python}-six >= 1.4.0
Requires: %{python}-logilab-common >= 1.2.2
Requires: %{python}-logilab-common >= 1.4.0
Requires: %{python}-logilab-mtconverter >= 0.8.0
Requires: %{python}-rql >= 0.34.0
Requires: %{python}-yams >= 0.44.0
......
......@@ -13,7 +13,7 @@ Build-Depends:
python-six (>= 1.4.0),
python-docutils,
python-sphinx,
python-logilab-common (>= 1.2.2),
python-logilab-common (>= 1.4.0),
python-unittest2 (>= 0.7.0),
python-logilab-mtconverter,
python-markdown,
......@@ -41,7 +41,7 @@ Depends:
${python:Depends},
python-six (>= 1.4.0),
python-logilab-mtconverter (>= 0.8.0),
python-logilab-common (>= 1.2.2),
python-logilab-common (>= 1.4.0),
python-logilab-database (>= 1.15.0),
python-yams (>= 0.44.0),
python-rql (>= 0.34.0),
......
pytest
http://hg.logilab.org/master/logilab/common/archive/default.tar.bz2#egg=logilab-common
http://hg.logilab.org/master/yams/archive/default.tar.bz2#egg=yams
......@@ -193,7 +193,7 @@ setup(
data_files=data_files,
install_requires=[
'six >= 1.4.0',
'logilab-common >= 1.2.2',
'logilab-common >= 1.4.0',
'logilab-mtconverter >= 0.8.0',
'rql >= 0.34.0',
'yams >= 0.44.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment