Commit 729ee2bd authored by Denis Laxalde's avatar Denis Laxalde
Browse files

[pkg] Depends on yams >= 0.45.0

parent 82f7d583e5a3
......@@ -25,7 +25,7 @@ Requires: %{python}-six >= 1.4.0
Requires: %{python}-logilab-common >= 1.4.0
Requires: %{python}-logilab-mtconverter >= 0.8.0
Requires: %{python}-rql >= 0.34.0
Requires: %{python}-yams >= 0.44.0
Requires: %{python}-yams >= 0.45.0
Requires: %{python}-logilab-database >= 1.15.0
Requires: %{python}-passlib => 1.7.0
Requires: %{python}-lxml
......
......@@ -19,7 +19,7 @@ Build-Depends:
python-markdown,
python-tz,
python-rql (>= 0.34.0),
python-yams (>= 0.44.0),
python-yams (>= 0.45.0),
python-lxml,
python-setuptools,
python-pyramid,
......@@ -43,7 +43,7 @@ Depends:
python-logilab-mtconverter (>= 0.8.0),
python-logilab-common (>= 1.4.0),
python-logilab-database (>= 1.15.0),
python-yams (>= 0.44.0),
python-yams (>= 0.45.0),
python-rql (>= 0.34.0),
python-unittest2 (>= 0.7.0),
python-lxml,
......
pytest
http://hg.logilab.org/master/yams/archive/default.tar.bz2#egg=yams
......@@ -196,7 +196,7 @@ setup(
'logilab-common >= 1.4.0',
'logilab-mtconverter >= 0.8.0',
'rql >= 0.34.0',
'yams >= 0.44.0',
'yams >= 0.45.0',
'lxml',
'logilab-database >= 1.15.0',
'passlib >= 1.7.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment