Commit 6fa6a468 authored by Philippe Pepiot's avatar Philippe Pepiot
Browse files

[pkg] require python >= 3.4

This avoid pip pulling a version that does not run on python2 when using a
python2 environment.

Since we already released some 3.27 releases in pypi, I think we should release
3.27.3 and remove releases 3.27.2, 3.27.1 and 3.27.0 from pypi.

--HG--
branch : 3.27
parent af59ca8b23d0
......@@ -113,4 +113,5 @@ setup(
],
},
zip_safe=False,
python_requires=">=3.4",
)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment