Commit 2acd2ba0 authored by Nicola Spanti's avatar Nicola Spanti
Browse files

[debian] Upgrade dependencies to the versions of Debian 10

De facto, we don't use older versions, so we already do not
support them.

--HG--
branch : 3.26
parent b2067b7b9af3
......@@ -2,10 +2,9 @@ Source: cubicweb
Section: web
Priority: optional
Maintainer: Logilab S.A. <contact@logilab.fr>
Uploaders: Sylvain Thenault <sylvain.thenault@logilab.fr>,
David Douard <david.douard@logilab.fr>,
Uploaders: Nicolas Chauvat <nicolas.chauvat@logilab.fr>,
Build-Depends:
debhelper (>= 9.20160709),
debhelper (>= 12.1.1),
dh-python,
python-all,
python-setuptools,
......@@ -25,7 +24,7 @@ Section: python
Depends:
${misc:Depends},
${python:Depends},
python-six (>= 1.4.0),
python-six (>= 1.12.0),
python-logilab-mtconverter (>= 0.8.0),
python-logilab-common (>= 1.4.0),
python-logilab-database (>= 1.15.0),
......@@ -112,7 +111,7 @@ Section: python
Depends:
${misc:Depends},
${python3:Depends},
python3-six (>= 1.4.0),
python3-six (>= 1.12.0),
python3-logilab-mtconverter (>= 0.8.0),
python3-logilab-common (>= 1.4.0),
python3-logilab-database (>= 1.15.0),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment