Commit 1e33b6bb authored by Simon Chabot's avatar Simon Chabot
Browse files

chore(pkg): requires logilab-database < 1.18.0 which drops support of mysql/sqlserver

see: https://forge.extranet.logilab.fr/open-source/logilab-database/-/blob/f69e3ea2fc0545e719bfd0910f0de0b14458d186/CHANGELOG.md

--HG--
branch : 3.27
parent eba576f9c19d
Pipeline #62350 passed with stages
in 57 minutes and 33 seconds
......@@ -68,7 +68,7 @@ setup(
'rql >= 0.34.0',
'yams >= 0.45.0',
'lxml',
'logilab-database >= 1.15.0',
'logilab-database >= 1.15.0,<1.18.0',
'passlib >= 1.7',
'pytz',
'Markdown',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment