Commit 0d43cfb9 authored by Florent Cayré's avatar Florent Cayré
Browse files

[pkg] Fix extra packages not installable

For instance `pip install -e ".[pyramid]"` should install the pyramid
dependencies. A typo caused all these extra packages to not be found by
pip.

Closes #16121322.

--HG--
branch : 3.24
parent 98061b2b7cf1
......@@ -228,7 +228,7 @@ setup(
'Markdown',
'unittest2 >= 0.7.0',
],
extra_requires={
extras_require={
'captcha': [
'Pillow',
],
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment