Commit 0c40f44d authored by Denis Laxalde's avatar Denis Laxalde
Browse files

[pkg] Require passlib >= 1.7.0

Since bc9d901cb9e6 we use 1.7.0 API, update packaging accordingly.
parent bc9d901cb9e6
......@@ -27,7 +27,7 @@ Requires: %{python}-logilab-mtconverter >= 0.8.0
Requires: %{python}-rql >= 0.34.0
Requires: %{python}-yams >= 0.44.0
Requires: %{python}-logilab-database >= 1.15.0
Requires: %{python}-passlib
Requires: %{python}-passlib => 1.7.0
Requires: %{python}-lxml
Requires: %{python}-twisted-web < 16.0.0
Requires: %{python}-markdown
......
......@@ -25,7 +25,7 @@ Build-Depends:
python-pyramid,
python-pyramid-multiauth,
python-waitress,
python-passlib,
python-passlib (>= 1.7.0),
python-wsgicors,
sphinx-common,
Standards-Version: 3.9.6
......
......@@ -223,7 +223,7 @@ setup(
'yams >= 0.44.0',
'lxml',
'logilab-database >= 1.15.0',
'passlib',
'passlib >= 1.7.0',
'pytz',
'Markdown',
'unittest2 >= 0.7.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment