[pkginfo] upgrade dependency to 3.32

8 jobs for !21 with topic/default/upgrade-deps in 2 minutes and 57 seconds (queued for 21 seconds)
latest detached
Status Job ID Name Coverage
  Lint
passed check-manifest #329443

00:00:31

passed flake8 #329442

00:00:41

 
  Tests
failed py27 #342113

00:00:36

failed py3 #329445

00:01:38

failed py27 #339525

00:22:06

failed py27 #339489

00:00:33

failed py27 #329444

00:00:31

failed py27 #339402

00:00:36

 
Name Stage Failure
failed
py27 Tests
  Downloading rdflib-5.0.0.tar.gz (818 kB)
ERROR: Could not find a version that satisfies the requirement cubicweb<3.33,>=3.32.0 (from cubicweb-seda==0.17.6) (from versions: 3.0.4, 3.3.0, 3.3.1, 3.3.4, 3.4.2, 3.4.4, 3.4.6, 3.5.1, 3.5.11, 3.5.12, 3.6.0, 3.6.1, 3.7.0, 3.7.2, 3.7.3, 3.7.4, 3.8.0, 3.8.1, 3.8.2, 3.8.3, 3.8.4, 3.8.5, 3.8.6, 3.9.0, 3.9.1, 3.9.2, 3.9.3, 3.9.4, 3.9.5, 3.9.6, 3.9.8, 3.10.0, 3.10.1, 3.10.2, 3.10.7, 3.10.8, 3.11.0, 3.11.1, 3.12.1, 3.12.3, 3.12.4, 3.12.5, 3.12.6, 3.12.7, 3.12.8, 3.12.9, 3.13.0, 3.13.1, 3.13.2, 3.13.3, 3.13.4, 3.13.5, 3.13.6, 3.13.7, 3.13.8, 3.13.9, 3.13.10, 3.14.0, 3.14.1, 3.14.2, 3.14.10, 3.15.2, 3.15.6, 3.15.7, 3.15.8, 3.15.9, 3.15.11, 3.16.0, 3.16.1, 3.16.2, 3.16.5, 3.16.6, 3.17.0, 3.17.1, 3.17.2, 3.17.3, 3.17.4, 3.17.5, 3.17.7, 3.17.8, 3.17.9, 3.17.10, 3.17.11, 3.17.12, 3.17.13, 3.17.14, 3.17.15, 3.17.16, 3.17.17, 3.17.18, 3.18.0, 3.18.1, 3.18.2, 3.18.3, 3.18.4, 3.18.5, 3.18.6, 3.18.7, 3.18.8, 3.19.0, 3.19.1, 3.19.2, 3.19.3, 3.19.4, 3.19.5, 3.19.6, 3.19.7, 3.19.8, 3.19.9, 3.19.10, 3.19.11, 3.19.12, 3.19.13, 3.19.14, 3.20.0, 3.20.1, 3.20.2, 3.20.3, 3.20.4, 3.20.5, 3.20.6, 3.20.7, 3.20.8, 3.20.9, 3.20.10, 3.20.11, 3.20.12, 3.20.13, 3.20.14, 3.20.15, 3.20.16, 3.21.0, 3.21.1, 3.21.2, 3.21.3, 3.21.4, 3.21.5, 3.21.6, 3.22.0, 3.22.1, 3.22.2, 3.22.3, 3.22.4, 3.23.0, 3.23.1, 3.23.2, 3.24.0, 3.24.1, 3.24.2, 3.24.3, 3.24.4, 3.24.5, 3.24.6, 3.24.7, 3.25.0rc0, 3.25.0rc1, 3.25.0rc2, 3.25.0rc3, 3.25.0, 3.25.1, 3.25.2, 3.25.3, 3.25.4, 3.25.5, 3.26.0rc0, 3.26.0, 3.26.1, 3.26.2, 3.26.3, 3.26.4, 3.26.5, 3.26.6, 3.26.7, 3.26.8, 3.26.9, 3.26.10, 3.26.11, 3.26.12, 3.26.13, 3.26.14, 3.26.15, 3.26.16, 3.26.17, 3.26.18, 3.26.19, 3.26.20, 3.26.21, 3.26.22)
ERROR: No matching distribution found for cubicweb<3.33,>=3.32.0 (from cubicweb-seda==0.17.6)

=================================== log end ====================================
___________________________________ summary ____________________________________
ERROR: py27: InvocationError for command /builds/cubicweb/cubes/seda/.tox/py27/bin/python -m pip install --exists-action w .tox/.tmp/package/1/cubicweb-seda-0.17.6.zip (exited with code 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1
failed
py3 Tests
Uploading artifacts for failed job
Uploading artifacts...
py3-deprecated-warnings.json: found 1 matching files and directories

Uploading artifacts as "archive" to coordinator... ok
id=329445 responseStatus=201 Created token=_UE_QqFM
Uploading artifacts...
report.xml: found 1 matching files and directories

Uploading artifacts as "junit" to coordinator... ok
id=329445 responseStatus=201 Created token=_UE_QqFM
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1