ci(gitlab-ci): use templates from a common repository

5 jobs for !53 with topic/default/regenerate_gitlab_ci in 5 minutes and 50 seconds (queued for 31 minutes and 42 seconds)
detached
Status Name Job ID Coverage
  Lint
failed check-dependencies-resolution #601653
lint

00:00:45

passed check-manifest #601654
lint check-manifest

00:02:30

passed twine-check #601652
lint twine

00:02:35

passed yamllint #601655
lint yamllint

00:03:05

 
  Tests
passed py3 #601656
tests py3

00:05:39

 
Name Stage Failure
failed
check-dependencies-resolution Lint
ERROR:pep517.envbuild:WARNING: Running pip as the 'root' user can result in broken permissions and conflicting behaviour with the system package manager. It is recommended to use a virtual environment instead: https://pip.pypa.io/warnings/venv
ERROR:pep517.envbuild:WARNING: Running pip as the 'root' user can result in broken permissions and conflicting behaviour with the system package manager. It is recommended to use a virtual environment instead: https://pip.pypa.io/warnings/venv
Could not find a version that matches yams<0.46.0,<0.48.0,>=0.47.0 (from cubicweb-seda (setup.py))
Tried: 0.23.0, 0.24.0, 0.24.1, 0.27.0, 0.28.0, 0.28.1, 0.29.0, 0.29.1, 0.30.0, 0.30.1, 0.30.3, 0.31.0, 0.32.0, 0.33.0, 0.34.0, 0.36.0, 0.37.0, 0.38.0, 0.38.1, 0.39.0, 0.39.1, 0.39.2, 0.39.3, 0.39.4, 0.40.0, 0.40.1, 0.40.2, 0.41.0, 0.41.1, 0.42.0, 0.43.0, 0.44.0, 0.44.1, 0.45.0, 0.45.1, 0.45.2, 0.45.3, 0.45.4, 0.45.4, 0.45.5, 0.45.5, 0.46.0, 0.46.0, 0.46.1, 0.46.1, 0.47.0, 0.47.0, 0.48.0, 0.48.0
There are incompatible versions in the resolved dependencies:
yams<0.46.0 (from cubicweb-seda (setup.py))
yams<0.48.0,>=0.47.0 (from cubicweb==3.36.1->cubicweb-seda (setup.py))
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1