Commit d9f019a4 authored by Sylvain Thénault's avatar Sylvain Thénault
Browse files

Depends on compound 0.6

parent a1c4bd82b303
......@@ -23,7 +23,7 @@ BuildRequires: %{python} %{python}-setuptools
Requires: cubicweb >= 3.24
Requires: cubicweb-eac
Requires: cubicweb-skos >= 0.12.1
Requires: cubicweb-compound >= 0.4
Requires: cubicweb-compound >= 0.6
Requires: cubicweb-relationwidget >= 0.4l
Requires: cubicweb-squareui
Requires: %{python}-rdflib >= 4.1
......
......@@ -18,7 +18,7 @@ __depends__ = {
'six': '>= 1.4.0',
'cubicweb-eac': None,
'cubicweb-skos': '>= 0.12.1',
'cubicweb-compound': '>= 0.4',
'cubicweb-compound': '>= 0.6',
'cubicweb-relationwidget': '>= 0.4',
'cubicweb-squareui': None,
'pyxst': None,
......
......@@ -15,7 +15,7 @@ Depends:
python-cubicweb (>= 3.24.0),
cubicweb-eac,
cubicweb-skos (>= 0.12.1),
cubicweb-compound (>= 0.4),
cubicweb-compound (>= 0.6),
cubicweb-relationwidget (>= 0.4),
cubicweb-squareui,
python-pyxst,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment