Commit 48952175 authored by Sylvain Thénault's avatar Sylvain Thénault
Browse files

[pkg] Use released compound cube

parent c3345b8d9664
...@@ -23,7 +23,7 @@ BuildRequires: %{python} %{python}-setuptools ...@@ -23,7 +23,7 @@ BuildRequires: %{python} %{python}-setuptools
Requires: cubicweb >= 3.25.3 Requires: cubicweb >= 3.25.3
Requires: cubicweb-eac Requires: cubicweb-eac
Requires: cubicweb-skos >= 0.12.1 Requires: cubicweb-skos >= 0.12.1
Requires: cubicweb-compound >= 0.6 Requires: cubicweb-compound >= 0.7
Requires: cubicweb-relationwidget >= 0.4l Requires: cubicweb-relationwidget >= 0.4l
Requires: cubicweb-squareui Requires: cubicweb-squareui
Requires: %{python}-rdflib >= 4.1 Requires: %{python}-rdflib >= 4.1
......
...@@ -18,7 +18,7 @@ __depends__ = { ...@@ -18,7 +18,7 @@ __depends__ = {
'six': '>= 1.4.0', 'six': '>= 1.4.0',
'cubicweb-eac': None, 'cubicweb-eac': None,
'cubicweb-skos': '>= 0.12.1', 'cubicweb-skos': '>= 0.12.1',
'cubicweb-compound': '>= 0.6', 'cubicweb-compound': '>= 0.7',
'cubicweb-relationwidget': '>= 0.4', 'cubicweb-relationwidget': '>= 0.4',
'cubicweb-squareui': None, 'cubicweb-squareui': None,
'pyxst': '>= 0.2', 'pyxst': '>= 0.2',
......
...@@ -15,7 +15,7 @@ Depends: ...@@ -15,7 +15,7 @@ Depends:
python-cubicweb (>= 3.25.3), python-cubicweb (>= 3.25.3),
cubicweb-eac, cubicweb-eac,
cubicweb-skos (>= 0.12.1), cubicweb-skos (>= 0.12.1),
cubicweb-compound (>= 0.6), cubicweb-compound (>= 0.7),
cubicweb-relationwidget (>= 0.4), cubicweb-relationwidget (>= 0.4),
cubicweb-squareui, cubicweb-squareui,
python-pyxst (>= 0.2), python-pyxst (>= 0.2),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment