Commit 19a72483 authored by Denis Laxalde's avatar Denis Laxalde
Browse files

[pkg] Require python3-compatible versions of eac and skos

Still avoid 0.9.0 version of cubicweb-eac which contains breaking
changes.
parent 9282b7ffff4a
...@@ -16,8 +16,8 @@ web = 'http://www.cubicweb.org/project/%s' % distname ...@@ -16,8 +16,8 @@ web = 'http://www.cubicweb.org/project/%s' % distname
__depends__ = { __depends__ = {
'cubicweb': '>= 3.25.4, < 3.27', 'cubicweb': '>= 3.25.4, < 3.27',
'six': '>= 1.4.0', 'six': '>= 1.4.0',
'cubicweb-eac': None, 'cubicweb-eac': '>= 0.8.3, < 0.9.0',
'cubicweb-skos': '>= 1.3.0', 'cubicweb-skos': '>= 1.6.0',
'cubicweb-compound': '>= 0.7', 'cubicweb-compound': '>= 0.7',
'cubicweb-relationwidget': '>= 0.4', 'cubicweb-relationwidget': '>= 0.4',
'cubicweb-squareui': None, 'cubicweb-squareui': None,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment