feat(pkginfo): auto-upgrade all dependencies at once

* cubicweb[pyramid] to >=3.37.0,<3.38.0
* cubicweb-squareui to >=1.5.0,<1.6.0
* cubicweb-eac to >=1.4.0,<1.5.0
* cubicweb-compound to >=0.9.0,<0.10.0
* cubicweb-prov to >=0.6.0,<0.7.0
* cubicweb-relationwidget to >=0.8.0,<0.9.0
* cubicweb-skos to >=2.3.0,<2.4.0
* cubicweb-vtimeline to >=0.7.0,<0.8.0
* cubicweb-signedrequest to >=1.2.0,<1.3.0
* pytz to >=2022.1.0,<2022.2.0
* rdflib to >=6.1.0,<6.2.0
4 jobs for topic/default/upgrade-all-a47e0f9bb130f441f1b183ca8d220465427b1901 in 1 minute and 36 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  Lint
passed check-manifest #607490

00:00:41

passed flake8 #607491

00:00:38

passed yamllint #607492

00:00:24

 
  Tests
failed py3 #607493

00:00:54

 
Name Stage Failure
failed
py3 Tests
2. remove package versions to allow pip attempt to solve the dependency conflict

ERROR: ResolutionImpossible: for help visit https://pip.pypa.io/en/latest/topics/dependency-resolution/#dealing-with-dependency-conflicts

py3 installed: attrs==21.4.0,beautifulsoup4==4.11.1,importlib-metadata==4.11.3,iniconfig==1.1.1,packaging==21.3,pkg_resources==0.0.0,pluggy==1.0.0,psycopg2-binary==2.9.3,py==1.11.0,pyparsing==3.0.9,pytest==7.1.2,pytest-capture-deprecatedwarnings @ git+https://github.com/psycojoker/pytest-capture-deprecatedwarnings@a25de42caa33ca34a8be3ed2185b405e5ecd6a62,soupsieve==2.3.2.post1,tomli==2.0.1,typing_extensions==4.2.0,waitress==2.1.1,WebOb==1.8.7,WebTest==3.0.0,zipp==3.8.0
___________________________________ summary ____________________________________
ERROR: py3: InvocationError for command /builds/cubicweb/cubes/saem_ref/.tox/py3/bin/python -m pip install --exists-action w /builds/cubicweb/cubes/saem_ref/.tox/.tmp/package/1/cubicweb-saem-ref-1.1.0.zip (see /builds/cubicweb/cubes/saem_ref/.tox/py3/log/py3-2.log) (exited with code 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1