Commit ee6abcae authored by Cube Doctor's avatar Cube Doctor
Browse files

feat(pkginfo): auto-upgrade all dependencies at once

* cubicweb[pyramid] to >=3.37.0,<3.38.0
* cubicweb-squareui to >=1.5.0,<1.6.0
* cubicweb-eac to >=1.4.0,<1.5.0
* cubicweb-seda to >=0.21.0,<0.22.0
* cubicweb-compound to >=0.9.0,<0.10.0
* cubicweb-prov to >=0.6.0,<0.7.0
* cubicweb-oaipmh to >=0.8.0,<0.9.0
* cubicweb-relationwidget to >=0.8.0,<0.9.0
* cubicweb-skos to >=2.3.0,<2.4.0
* cubicweb-vtimeline to >=0.7.0,<0.8.0
* cubicweb-signedrequest to >=1.1.0,<1.2.0
* pytz to >=2022.1.0,<2022.2.0
* rdflib to >=6.1.0,<6.2.0
parent ef85d8ab0b0b
Pipeline #125269 failed with stages
in 2 minutes and 41 seconds