Commit a8d86ef5 authored by Philippe Pepiot's avatar Philippe Pepiot
Browse files

[debian] Let dh-python generate dependencies from requires.txt

We add a pydist-overrides to handle cubicweb, as it's not available in official Debian repositories.
parent d46e6a1b2031
......@@ -14,7 +14,6 @@ X-Python-Version: >= 2.7
Package: cubicweb-postgis
Architecture: all
Depends:
python-cubicweb (>= 3.24.0),
${python:Depends},
${misc:Depends},
Description: Cube for GIS data support using PostGIS
......
cubicweb python-cubicweb
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment