Commit 2c67e08d authored by Aurelien Campeas's avatar Aurelien Campeas
Browse files

[pkg] prepare 0.2.0

parent ad76e6d2d3e5
...@@ -4,7 +4,7 @@ ...@@ -4,7 +4,7 @@
modname = 'postgis' modname = 'postgis'
distname = 'cubicweb-postgis' distname = 'cubicweb-postgis'
numversion = (0, 1, 0) numversion = (0, 2, 0)
version = '.'.join(str(num) for num in numversion) version = '.'.join(str(num) for num in numversion)
license = 'LGPL' license = 'LGPL'
......
...@@ -9,7 +9,7 @@ ...@@ -9,7 +9,7 @@
%{!?_python_sitelib: %define _python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")} %{!?_python_sitelib: %define _python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
Name: cubicweb-postgis Name: cubicweb-postgis
Version: 0.1.0 Version: 0.2.0
Release: logilab.1%{?dist} Release: logilab.1%{?dist}
Summary: Cube for GIS data support using PostGIS Summary: Cube for GIS data support using PostGIS
Group: Applications/Internet Group: Applications/Internet
......
cubicweb-postgis (0.2.0-1) unstable; urgency=low
* new upstream release
-- Aurelien Campeas <aurelien.campeas@logilab.fr> Fri, 20 Dec 2013 12:57:27 +0100
cubicweb-postgis (0.1.0-1) unstable; urgency=low cubicweb-postgis (0.1.0-1) unstable; urgency=low
* initial release * initial release
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment