Commit 94d4feb9 authored by Julien Cristau's avatar Julien Cristau
Browse files

[pkg] use pybuild for debian package build

parent ec24a5536bf8
......@@ -5,6 +5,7 @@ Maintainer: LOGILAB S.A. (Paris, FRANCE) <contact@logilab.fr>
Build-Depends:
debhelper (>= 9),
python (>= 2.6.5),
dh-python,
Standards-Version: 3.9.6
X-Python-Version: >= 2.6
......
......@@ -3,7 +3,7 @@
export NO_SETUPTOOLS=1
%:
dh $@ --with python2
dh $@ --with python2 --buildsystem pybuild
override_dh_python2:
dh_python2 -i /usr/share/cubicweb
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment