Commit f56c27ee authored by Philippe Pepiot's avatar Philippe Pepiot
Browse files

[pkg] depend on python{3}-pyramid >= 1.10

--HG--
branch : 0.1
parent 4c2200dbe4b7
cubicweb-jsonschema (0.1.3-2) unstable; urgency=medium
* Depend on python{3}-pyramid >= 1.10
-- Philippe Pepiot <philippe.pepiot@logilab.fr> Tue, 28 Jan 2020 09:13:07 +0100
cubicweb-jsonschema (0.1.3-1) unstable; urgency=medium
* New upstream release
......
......@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 9),
python-iso8601,
python-jsonschema,
python-mock,
python-pyramid (>= 1.5.0), python-pyramid (<< 1.10.0),
python-pyramid (>= 1.10),
python-pyramid-multiauth,
python-setuptools,
python-six (>= 1.4.0),
......@@ -21,7 +21,7 @@ Build-Depends: debhelper (>= 9),
python3-iso8601,
python3-jsonschema,
python3-mock,
python3-pyramid,
python3-pyramid (>= 1.10),
python3-pyramid-multiauth,
python3-setuptools,
python3-six,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment