Commit 9cd4d423 authored by Laurent Peuch's avatar Laurent Peuch
Browse files

feat(setup.py): increase cubicweb max version to 3.34.x

parent 5a624955f7fb
Pipeline #129800 failed with stages
in 3 minutes and 7 seconds
...@@ -15,7 +15,7 @@ description = 'JSON Schema for CubicWeb' ...@@ -15,7 +15,7 @@ description = 'JSON Schema for CubicWeb'
web = 'https://forge.extranet.logilab.fr/cubicweb/cubes/%s' % distname web = 'https://forge.extranet.logilab.fr/cubicweb/cubes/%s' % distname
__depends__ = { __depends__ = {
'cubicweb': ">= 3.26.19, < 3.34.0", 'cubicweb': ">= 3.26.19, < 3.35.0",
'six': '>= 1.12.0', 'six': '>= 1.12.0',
'iso8601': None, 'iso8601': None,
'pyramid': '>= 1.10.0', 'pyramid': '>= 1.10.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment