Commit 858cc5df authored by Katia Saurfelt's avatar Katia Saurfelt
Browse files

Bump python-pyramid version to 1.8.0

Follow-up on fe5134e5fb37 in which dependency got bumped to 1.7.0, but 1.8.0
is actually required to import pyramid.predicates.
parent 0ee11d7bd4fa
......@@ -19,7 +19,7 @@ __depends__ = {
'six': '>= 1.4.0',
'jsonschema': None,
'jsl': None,
'pyramid': '>= 1.7.0',
'pyramid': '>= 1.8.0',
}
__recommends__ = {}
......
......@@ -15,7 +15,7 @@ Architecture: all
Depends:
python-cubicweb-pyramid (>= 3.24.1),
python-six (>= 1.4.0),
python-pyramid (>= 1.7.0),
python-pyramid (>= 1.8.0),
${python:Depends},
${misc:Depends},
Description: JSON Schema for CubicWeb
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment