Commit 6fa1609b authored by Denis Laxalde's avatar Denis Laxalde
Browse files

[pkg] Import pyramid.predicates instead of pyramid.config.predicates

The latter is deprecated from Pyramid 1.7 and will be removed in Pyramid 2.0.
Require Pyramid >= 1.7.0 accordingly.
parent 03d205da5b73
......@@ -19,6 +19,7 @@ __depends__ = {
'six': '>= 1.4.0',
'jsonschema': None,
'jsl': None,
'pyramid': '>= 1.7.0',
}
__recommends__ = {}
......
......@@ -16,7 +16,7 @@
"""cubicweb-jsonschema predicates"""
from pyramid.config import predicates
from pyramid import predicates
class NoWildcardAcceptPredicate(predicates.AcceptPredicate):
......
......@@ -15,6 +15,7 @@ Architecture: all
Depends:
python-cubicweb-pyramid (>= 3.24.1),
python-six (>= 1.4.0),
python-pyramid (>= 1.7.0),
${python:Depends},
${misc:Depends},
Description: JSON Schema for CubicWeb
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment