feat(pkginfo): upgrade cubicweb-searchui to ">=0.4.0,<0.5.0"

3 jobs for topic/default/upgrade-cubicweb-searchui-to-0.4.0-0.5.0
Status Name Job ID Coverage
  Test
canceled check-manifest #126153

canceled flake8 #126154

canceled py3 #126155