feat(pkginfo): upgrade cubicweb-card to ">=1.1.0,<1.2.0"

3 jobs for topic/default/upgrade-cubicweb-card-to-1.1.0-1.2.0 in 5 minutes and 44 seconds (queued for 2 minutes)