feat(pkginfo): auto-upgrade all dependencies at once

* cubicweb[pyramid] to >=3.37.0,<3.38.0
* cubicweb-blog to >=1.15.0,<1.16.0
* cubicweb-bootstrap to >=1.8.0,<1.9.0
* cubicweb-card to >=1.3.0,<1.4.0
* cubicweb-comment to >=1.16.0,<1.17.0
* cubicweb-file to >=3.3.0,<3.4.0
* cubicweb-link to >=1.11.0,<1.12.0
* cubicweb-rqlcontroller to >=0.10.0,<0.11.0
* cubicweb-sentry to >=0.7.0,<0.8.0
* cubicweb-signedrequest to >=1.1.0,<1.2.0
* cubicweb-tag to >=1.10.0,<1.11.0
* cubicweb-prometheus to >=0.3.0,<0.4.0
6 jobs for !78 with topic/default/upgrade-all-51ba52c390301c688043b8e98a44ca99d4612c69 in 2 minutes and 14 seconds (queued for 59 minutes and 4 seconds)
latest merge request
Name Stage Failure
failed
py3 Tests
Uploading artifacts for failed job
Uploading artifacts...
WARNING: py3-deprecated-warnings.json: no matching files
ERROR: No files to upload
Uploading artifacts...
WARNING: report.xml: no matching files
ERROR: No files to upload
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1
failed
mypy Lint
ERROR: ResolutionImpossible: for help visit https://pip.pypa.io/en/latest/topics/dependency-resolution/#dealing-with-dependency-conflicts
WARNING: You are using pip version 22.0.4; however, version 22.1 is available.
You should consider upgrading via the '/builds/cubicweb/cubes/intranet/.tox/mypy/bin/python -m pip install --upgrade pip' command.

=================================== log end ====================================
___________________________________ summary ____________________________________
ERROR: mypy: InvocationError for command /builds/cubicweb/cubes/intranet/.tox/mypy/bin/python -m pip install --exists-action w .tox/.tmp/package/1/cubicweb-intranet-2.4.0.zip (exited with code 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1