feat(pkginfo): auto-upgrade all dependencies at once

* cubicweb[pyramid] to >=3.37.0,<3.38.0
* cubicweb-blog to >=1.16.0,<1.17.0
* cubicweb-bootstrap to >=1.8.0,<1.9.0
* cubicweb-card to >=1.3.0,<1.4.0
* cubicweb-comment to >=1.16.0,<1.17.0
* cubicweb-file to >=3.3.0,<3.4.0
* cubicweb-link to >=1.11.0,<1.12.0
* cubicweb-rqlcontroller to >=0.10.0,<0.11.0
* cubicweb-sentry to >=0.7.0,<0.8.0
* cubicweb-signedrequest to >=1.2.0,<1.3.0
* cubicweb-tag to >=1.11.0,<1.12.0
* cubicweb-prometheus to >=0.3.0,<0.4.0
6 jobs for !85 with topic/default/upgrade-all-a303cef8b43d5c0acfbd2265de1997c3ce8a36fe in 4 minutes and 43 seconds (queued for 50 minutes and 38 seconds)
latest merge request
Name Stage Failure
failed
py3 Tests
Uploading artifacts for failed job
Uploading artifacts...
py3-deprecated-warnings.json: found 1 matching files and directories

Uploading artifacts as "archive" to coordinator... ok
id=601909 responseStatus=201 Created token=VEUhR5xp
Uploading artifacts...
report.xml: found 1 matching files and directories

Uploading artifacts as "junit" to coordinator... ok
id=601909 responseStatus=201 Created token=VEUhR5xp
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1