feat(pkginfo): auto-upgrade all dependencies at once

* cubicweb[pyramid] to >=3.37.0,<3.38.0
* cubicweb-blog to >=1.15.0,<1.16.0
* cubicweb-bootstrap to >=1.7.0,<1.8.0
* cubicweb-card to >=1.3.0,<1.4.0
* cubicweb-comment to >=1.16.0,<1.17.0
* cubicweb-file to >=3.2.0,<3.3.0
* cubicweb-link to >=1.11.0,<1.12.0
* cubicweb-rqlcontroller to >=0.10.0,<0.11.0
* cubicweb-sentry to >=0.6.0,<0.7.0
* cubicweb-signedrequest to >=1.1.0,<1.2.0
* cubicweb-tag to >=1.10.0,<1.11.0
* cubicweb-prometheus to >=0.3.0,<0.4.0
8 jobs for !72 with topic/default/upgrade-all-48ad75af2b82b4aed639ef2ffd98229c890105c1 in 27 minutes and 5 seconds (queued for 6 seconds)
latest merge request
Name Stage Failure
failed
mypy Lint
2. remove package versions to allow pip attempt to solve the dependency conflict

ERROR: ResolutionImpossible: for help visit https://pip.pypa.io/en/latest/topics/dependency-resolution/#dealing-with-dependency-conflicts

=================================== log end ====================================
___________________________________ summary ____________________________________
ERROR: mypy: InvocationError for command /builds/cubicweb/cubes/intranet/.tox/mypy/bin/python -m pip install --exists-action w .tox/.tmp/package/1/cubicweb-intranet-2.4.0.zip (exited with code 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1
failed
py3 Tests

ERROR: ResolutionImpossible: for help visit https://pip.pypa.io/en/latest/user_guide/#fixing-conflicting-dependencies

=================================== log end ====================================
___________________________________ summary ____________________________________
ERROR: py3: InvocationError for command /builds/cubicweb/cubes/intranet/.tox/py3/bin/python -m pip install --exists-action w .tox/.tmp/package/1/cubicweb-intranet-2.4.0.zip (exited with code 1)
Uploading artifacts for failed job
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1