Commit 5031243b authored by Arthur Lutz's avatar Arthur Lutz
Browse files

feat: add cube editorjs

parent b5d5b4e36ea0
......@@ -4,7 +4,7 @@
modname = "intranet"
distname = "cubicweb-intranet"
numversion = (2, 3, 0)
numversion = (2, 4, 0)
version = ".".join(str(num) for num in numversion)
license = "LGPL"
......@@ -28,6 +28,7 @@ __depends__ = {
"cubicweb-bootstrap": ">=1.6.0,<1.7.0",
"cubicweb-card": ">=1.1.0,<1.2.0",
"cubicweb-comment": ">=1.14.0,<1.15.0",
'cubicweb-editorjs': ">=0.1.1,<0.2.0",
"cubicweb-event": ">=1.4.0,<1.5.0",
"cubicweb-file": ">=3.0.0,<3.1.0",
"cubicweb-folder": ">=2.1.0,<2.2.0",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment