Commit 59cc8f08 authored by Philippe Pepiot's avatar Philippe Pepiot
Browse files

Add missing dependencies used in production

parent cc77e09651c2
...@@ -19,7 +19,13 @@ classifiers = [ ...@@ -19,7 +19,13 @@ classifiers = [
'Programming Language :: JavaScript', 'Programming Language :: JavaScript',
] ]
__depends__ = {'cubicweb[pyramid]': '>= 3.26.0, < 3.27', __depends__ = {
'cubicweb-expense': '>= 0.7.0', 'cubicweb[pyramid]': '>= 3.26.0, < 3.27',
'cubicweb-workcase': None, 'cubicweb-expense': '>= 0.9.0',
} 'cubicweb-workcase': '>= 0.8.0',
'cubicweb-searchui': '>= 0.4.1',
'cubicweb-rqlcontroller': '>= 0.5.0',
'cubicweb-signedrequest': '>= 0.5.0',
'cubicweb-card': '>= 1.1.2',
'cwclientlib': '>= 0.6.0',
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment