Commit d62a2d8e authored by Laurent Peuch's avatar Laurent Peuch
Browse files

feat(setup.py): increase cubicweb max version to 3.32.x

parent 16bebbbf9913
Pipeline #80690 passed with stages
in 2 minutes and 31 seconds
...@@ -20,7 +20,7 @@ classifiers = [ ...@@ -20,7 +20,7 @@ classifiers = [
'Programming Language :: JavaScript', 'Programming Language :: JavaScript',
] ]
__depends__ = {'cubicweb[crypto]': '>= 3.25.0', __depends__ = {'cubicweb[crypto]': ">= 3.25.0, < 3.32.0",
'Pillow': None, 'Pillow': None,
'six': None, 'six': None,
} }
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment