feat(cube-doctor): add add-set-cubicweb-max-version

2 jobs for !17 with topic/default/add-set-cubicweb-max-version in 19 seconds (queued for 6 seconds)
latest detached
Status Name Job ID Coverage
  Lint
passed yamllint #471684
lint yamllint

00:00:15

 
  Tests
failed py27 #471685
tests py2

00:00:16

 
Name Stage Failure
failed
py27 Tests
WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available.
You should consider upgrading via the '/builds/cubicweb/cubes/email/.tox/py27/bin/python -m pip install --upgrade pip' command.

=================================== log end ====================================
ERROR: could not install deps [-rrequirements-test.txt]; v = InvocationError(u'/builds/cubicweb/cubes/email/.tox/py27/bin/python -m pip install -rrequirements-test.txt', 1)
___________________________________ summary ____________________________________
ERROR: py27: could not install deps [-rrequirements-test.txt]; v = InvocationError(u'/builds/cubicweb/cubes/email/.tox/py27/bin/python -m pip install -rrequirements-test.txt', 1)
Cleaning up file based variables
ERROR: Job failed: command terminated with exit code 1