Commit 8c57a23d authored by David Douard's avatar David Douard
Browse files

1.9.0

parent 71597a2d8d9c
......@@ -4,7 +4,7 @@
modname = 'email'
distname = "cubicweb-%s" % modname
numversion = (1, 8, 2)
numversion = (1, 9, 0)
version = '.'.join(str(num) for num in numversion)
license = 'LGPL'
......@@ -21,7 +21,9 @@ classifiers = [
# used packages
__depends__ = {'cubicweb': '>= 3.9.5',
'cubicweb-file': '>= 1.9.0'}
'cubicweb-file': '>= 1.9.0',
'logilab-common': '>= 0.58.3',
}
__recommends__ = {'cubicweb-comment': None}
......
cubicweb-email (1.9.0-1) precise; urgency=low
* new upstream release
-- David Douard <david.douard@logilab.fr> Wed, 14 Nov 2012 16:25:50 +0100
cubicweb-email (1.8.2-1) unstable; urgency=low
* new upstream release
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment