[pkg] version 0.7.3

Why upgrading CubicWeb minimum version? We don't support 3.25 and
less, and even 3.26 should disappear but it is the last version
that supports Python 2 and it is in consequence sadly still used.
So it is better not to create illusion and be clear that we won't
add a fix for a too old version of CubicWeb. Projects must
upgrade, maintaining very old stuff is dirty work.
1 job for 0.7.3 in 20 seconds (queued for 4 seconds)
latest
Status Name Job ID Coverage
  Test
passed flake8 #98588

00:00:20