Commit f7a92029 authored by Cube Doctor's avatar Cube Doctor
Browse files

feat(setup.py): increase cubicweb max version to 3.34.x

parent 83908355a6fe
Pipeline #95584 failed with stages
in 2 minutes and 47 seconds
...@@ -15,7 +15,7 @@ description = 'Run and monitor celery tasks' ...@@ -15,7 +15,7 @@ description = 'Run and monitor celery tasks'
web = 'https://forge.extranet.logilab.fr/cubicweb/cubes/%s' % distname web = 'https://forge.extranet.logilab.fr/cubicweb/cubes/%s' % distname
__depends__ = { __depends__ = {
'cubicweb': ">= 3.26.18, < 3.34.0", 'cubicweb': ">= 3.26.18, < 3.35.0",
'six': '>= 1.4.0', 'six': '>= 1.4.0',
'celery': '>=4,<5', 'celery': '>=4,<5',
'cw-celerytask-helpers': '>= 0.11.0', 'cw-celerytask-helpers': '>= 0.11.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment