Commit 3607bb76 authored by Philippe Pepiot's avatar Philippe Pepiot
Browse files

Drop debian packaging code

AFAIK nobody use it, it was unmaintained and I don't want to maintain it.
parent b3d1bf17b70e
cubicweb-celerytask (0.6.1-1) unstable; urgency=medium
* New upstream release
-- Philippe Pepiot <philippe.pepiot@logilab.fr> Thu, 23 Aug 2018 12:05:41 +0200
cubicweb-celerytask (0.6.0-1) unstable; urgency=medium
* New upstream release
-- Philippe Pepiot <philippe.pepiot@logilab.fr> Tue, 26 Jun 2018 11:54:20 +0200
cubicweb-celerytask (0.5.1-1) unstable; urgency=medium
* new upstream release
-- Philippe Pepiot <philippe.pepiot@logilab.fr> Tue, 06 Mar 2018 12:24:11 +0100
cubicweb-celerytask (0.5.0-1) unstable; urgency=medium
* new upstream release
-- Philippe Pepiot <philippe.pepiot@logilab.fr> Fri, 09 Jun 2017 15:31:12 +0200
cubicweb-celerytask (0.4.2-1) unstable; urgency=medium
* new upstream release
-- Philippe Pepiot <philippe.pepiot@logilab.fr> Tue, 14 Mar 2017 14:16:22 +0100
cubicweb-celerytask (0.4.1-1) unstable; urgency=medium
* new upstream release
-- Florent Cayre <florent.cayre@logilab.fr> Wed, 22 Feb 2017 09:17:37 +0100
cubicweb-celerytask (0.4.0-1) unstable; urgency=medium
* new upstream release
-- Florent Cayré <florent.cayre@logilab.fr> Mon, 20 Feb 2017 02:37:54 +0100
cubicweb-celerytask (0.3.1-1) unstable; urgency=medium
* new upstream release
-- David Douard <david.douard@logilab.fr> Fri, 16 Dec 2016 15:50:51 +0100
cubicweb-celerytask (0.3.0-1) unstable; urgency=medium
* new upstream release
-- David Douard <david.douard@logilab.fr> Tue, 06 Dec 2016 12:11:43 +0100
cubicweb-celerytask (0.2.0-1) unstable; urgency=medium
* new upstream release
-- David Douard <david.douard@logilab.fr> Mon, 17 Oct 2016 17:25:51 +0200
cubicweb-celerytask (0.1.0-1) unstable; urgency=low
* initial release
-- David Douard <david.douard@logilab.fr> Thu, 29 Sep 2016 09:34:43 +0200
Source: cubicweb-celerytask
Section: web
Priority: optional
Maintainer: LOGILAB S.A. (Paris, FRANCE) <contact@logilab.fr>
Build-Depends:
debhelper (>= 9),
python-all (>= 2.6.5),
dh-python,
python-setuptools,
Standards-Version: 3.9.7
X-Python-Version: >= 2.6
Homepage: https://www.cubicweb.org/project/cubicweb-celerytask
Package: cubicweb-celerytask
Architecture: all
Depends:
cubicweb-common (>= 3.19),
python-six (>= 1.4.0),
python-cw-celerytask-helpers (>= 0.4.0),
python-celery,
${python:Depends},
${misc:Depends},
Description: Run and monitor celery tasks
CubicWeb is a semantic web application framework.
.
This cube allow to manage celery tasks in a CubicWeb application
(create, run and monitor celery tasks)
.
This package will install all the components you need to run the
cubicweb-celerytask application (cube :)..
Upstream Author:
LOGILAB S.A. (Paris, FRANCE) <contact@logilab.fr>
Copyright:
Copyright (c) 2016 LOGILAB S.A. (Paris, FRANCE).
http://www.logilab.fr -- mailto:contact@logilab.fr
#!/usr/bin/make -f
export DH_VERBOSE=1
%:
dh $@ --with python2 --buildsystem=pybuild
override_dh_python2:
dh_python2 -i /usr/share/cubicweb
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment