Commit 1cfd3488 authored by Nicola Spanti's avatar Nicola Spanti
Browse files

[pkg] version 0.7.3

Why upgrading CubicWeb minimum version? We don't support 3.25 and
less, and even 3.26 should disappear but it is the last version
that supports Python 2 and it is in consequence sadly still used.
So it is better not to create illusion and be clear that we won't
add a fix for a too old version of CubicWeb. Projects must
upgrade, maintaining very old stuff is dirty work.
parent c64aa4ca9133
Pipeline #23315 passed with stage
in 20 seconds
......@@ -5,17 +5,17 @@
modname = 'cubicweb_celerytask'
distname = 'cubicweb-celerytask'
numversion = (0, 7, 2)
numversion = (0, 7, 3)
version = '.'.join(str(num) for num in numversion)
license = 'LGPL'
author = 'LOGILAB S.A. (Paris, FRANCE)'
author_email = 'contact@logilab.fr'
description = 'Run and monitor celery tasks'
web = 'http://www.cubicweb.org/project/%s' % distname
web = 'https://www.cubicweb.org/project/%s' % distname
__depends__ = {
'cubicweb': '>= 3.19',
'cubicweb': '>= 3.26.18',
'six': '>= 1.4.0',
'celery': '>=4,<5',
'cw-celerytask-helpers': '>= 0.7.0, < 0.8.0',
......@@ -26,5 +26,7 @@ classifiers = [
'Environment :: Web Environment',
'Framework :: CubicWeb',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 3',
'Programming Language :: JavaScript',
]
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment