Commit e058f46d authored by Vincent Michel's avatar Vincent Michel
Browse files

[pkginfo] Now, vtimeline is necessary in Brainomics

parent 76fa66be523c
......@@ -24,8 +24,9 @@ __depends__ = {'cubicweb': '>= 3.18.5',
'cubicweb-comment': None,
'cubicweb-jqplot': None,
'cubicweb-clinipath': '>= 0.2.2',
'cubicweb-vtimeline': '>= 0.5.0'
}
__recommends__ = {'cubicweb-vtimeline': '>= 0.5.0'}
__recommends__ = {}
from os import listdir as _listdir
......
......@@ -19,6 +19,7 @@ Depends: cubicweb-common (>= 3.18.5),
cubicweb-comment,
cubicweb-jqplot,
cubicweb-clinipath (>= 0.2.2),
cubicweb-vtimeline (>= 0.5.0),
${python:Depends}
Description: Cube for the Brainomics Project, see http://www.brainomics.net/
CubicWeb is a semantic web application framework.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment