Commit 46b54826 authored by Adrien Di Mascio's avatar Adrien Di Mascio
Browse files

depend on medicalexp 0.12.3 to have importers subdir

parent a69f82f6e240
......@@ -17,7 +17,7 @@ __depends__ = {'cubicweb': '>= 3.18.5',
'cubicweb-questionnaire': '>= 0.7.0',
'cubicweb-neuroimaging': '>= 0.7.0',
'cubicweb-genomics': '>= 0.10.0',
'cubicweb-medicalexp': '>= 0.12.2',
'cubicweb-medicalexp': '>= 0.12.3',
'cubicweb-card': None,
'cubicweb-bootstrap': '>= 0.6.0',
'cubicweb-squareui': '>= 0.3.5',
......
......@@ -24,7 +24,7 @@ Requires: cubicweb >= 3.18.5
Requires: cubicweb-questionnaire >= 0.7.0
Requires: cubicweb-neuroimaging >= 0.7.0
Requires: cubicweb-genomics >= 0.10.0
Requires: cubicweb-medicalexp >= 0.12.2
Requires: cubicweb-medicalexp >= 0.12.3
Requires: cubicweb-card
Requires: cubicweb-bootstrap >= 0.6.0
Requires: cubicweb-squareui >= 0.3.5
......
......@@ -12,7 +12,7 @@ Depends: cubicweb-common (>= 3.18.5),
cubicweb-questionnaire (>= 0.7.0),
cubicweb-neuroimaging (>= 0.7.0),
cubicweb-genomics (>= 0.10.0),
cubicweb-medicalexp (>= 0.12.2),
cubicweb-medicalexp (>= 0.12.3),
cubicweb-card,
cubicweb-bootstrap (>= 0.6.0),
cubicweb-squareui (>= 0.3.5),
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment