1. 03 Jan, 2022 1 commit
  2. 14 Jan, 2021 1 commit
    • Nicola Spanti's avatar
      Upgrade miscellaneous things · 3c72495393d4
      Nicola Spanti authored
      - Versions of CubicWeb that are less than 3.26 are not supported
        anymore, because we don't support them.
      - Setup that 2.7 is the minimum Python version.
      - cubicweb-bootstrap.spec was used for Python 2.6, that is why
        it has been removed.
      - Indicate that it intented to work in Python 2 and 3.
      - Define a minimum version of `six`, the one of Debian 10 "Buster",
        because we don't test on older versions.
      - HTTPS is better than HTTP.
      3c72495393d4
  3. 10 Jan, 2021 1 commit
  4. 31 Jul, 2019 1 commit
  5. 01 Sep, 2017 1 commit
  6. 13 Jun, 2013 1 commit