1. 03 Nov, 2021 2 commits
  2. 09 Sep, 2021 1 commit
  3. 08 Sep, 2021 2 commits
  4. 24 Aug, 2021 1 commit
  5. 04 Aug, 2021 1 commit
  6. 20 Jul, 2021 1 commit
  7. 19 Jul, 2021 1 commit
  8. 16 Jul, 2021 1 commit
  9. 28 Apr, 2021 1 commit
  10. 21 Apr, 2021 1 commit
  11. 25 Mar, 2021 3 commits
  12. 22 Mar, 2021 3 commits
  13. 17 Mar, 2021 1 commit
  14. 12 Mar, 2021 1 commit
  15. 19 Feb, 2021 1 commit
  16. 16 Feb, 2021 1 commit
  17. 12 Feb, 2021 1 commit
  18. 14 Jan, 2021 1 commit
    • Nicola Spanti's avatar
      Upgrade miscellaneous things · 3c72495393d4
      Nicola Spanti authored
      - Versions of CubicWeb that are less than 3.26 are not supported
        anymore, because we don't support them.
      - Setup that 2.7 is the minimum Python version.
      - cubicweb-bootstrap.spec was used for Python 2.6, that is why
        it has been removed.
      - Indicate that it intented to work in Python 2 and 3.
      - Define a minimum version of `six`, the one of Debian 10 "Buster",
        because we don't test on older versions.
      - HTTPS is better than HTTP.
      3c72495393d4
  19. 10 Jan, 2021 1 commit
  20. 01 Dec, 2020 1 commit
  21. 24 Nov, 2020 1 commit
  22. 17 Nov, 2020 1 commit
  23. 10 Nov, 2020 1 commit
  24. 04 Nov, 2020 1 commit
  25. 19 Oct, 2020 1 commit
  26. 12 Oct, 2020 1 commit
  27. 07 Oct, 2020 1 commit
  28. 22 Sep, 2020 1 commit
  29. 12 Dec, 2019 6 commits