1. 23 Nov, 2021 1 commit
  2. 03 Nov, 2021 2 commits
  3. 09 Sep, 2021 1 commit
  4. 08 Sep, 2021 2 commits
  5. 24 Aug, 2021 1 commit
  6. 04 Aug, 2021 1 commit
  7. 20 Jul, 2021 1 commit
  8. 19 Jul, 2021 1 commit
  9. 16 Jul, 2021 1 commit
  10. 28 Apr, 2021 1 commit
  11. 21 Apr, 2021 1 commit
  12. 25 Mar, 2021 3 commits
  13. 22 Mar, 2021 3 commits
  14. 17 Mar, 2021 1 commit
  15. 12 Mar, 2021 1 commit
  16. 19 Feb, 2021 1 commit
  17. 16 Feb, 2021 1 commit
  18. 12 Feb, 2021 1 commit
  19. 14 Jan, 2021 1 commit
    • Nicola Spanti's avatar
      Upgrade miscellaneous things · 3c72495393d4
      Nicola Spanti authored
      - Versions of CubicWeb that are less than 3.26 are not supported
        anymore, because we don't support them.
      - Setup that 2.7 is the minimum Python version.
      - cubicweb-bootstrap.spec was used for Python 2.6, that is why
        it has been removed.
      - Indicate that it intented to work in Python 2 and 3.
      - Define a minimum version of `six`, the one of Debian 10 "Buster",
        because we don't test on older versions.
      - HTTPS is better than HTTP.
      3c72495393d4
  20. 10 Jan, 2021 1 commit
  21. 01 Dec, 2020 1 commit
  22. 24 Nov, 2020 1 commit
  23. 17 Nov, 2020 1 commit
  24. 10 Nov, 2020 1 commit
  25. 04 Nov, 2020 1 commit
  26. 19 Oct, 2020 1 commit
  27. 12 Oct, 2020 1 commit
  28. 07 Oct, 2020 1 commit
  29. 22 Sep, 2020 1 commit
  30. 12 Dec, 2019 5 commits